Jump to content
[TdS] Skippy

PVE and PVP EPOCH 1.0.6.1 - ISSUES

Recommended Posts

Right guys, both servers have been updated with the latest version of infistar to stop the spawn glitch. You can now trade gold and gems at black market trader. The owner of the plot pole can now remove it. No one can steal plot poles anymore. Im working on a new script so you have safe friends, meaning if your mate is added to your safe then he will be able to open it as well but its a work in progress.

 

Share this post


Link to post
Share on other sites

Hi guy's great pve server just wondering if the weapon and ikea crates will be returning as they were a good source of materials especially for new players

Also can we get the as50 back ? and why is the anzio 20 could we have a price check on this sniper rifle and ammo lol i mean 50,000 for three rounds seams a bit steep :)

 

 

still love ya work guy's

 

:)

 

Share this post


Link to post
Share on other sites
On 3/19/2017 at 3:40 PM, [TdS] Jim said:

This is an issue with infistar and will be fixed today :D , the roaming ai will also be removed.

 

Have ai heli's and ai road patrols got the chop too ? I didn't have issue with them.

Share this post


Link to post
Share on other sites
19 hours ago, [TdS] Jim said:

Hey russ the whole script has been removed because it all comes as one.

Good heavens.. Nothings easy with Dayz is it..

 

Anyway thanks Jim..

Share this post


Link to post
Share on other sites
On ‎14‎/‎03‎/‎2017 at 10:55 PM, Whitey said:

<SNIPPED>

A side note, I laid down a desert dome tent to secure some of my gear, I could access it but not place items into it.  However I could do so with tents already existing.  

<SNIPPED>

Whitey

 

Just a quick update on this post from Whitey.  I have the same issues with placing items in sheds etc. inside my base.  Could access shed but could not place items in there.  Same for constructed wooden crates, tents and both shed types I tried.  Vehicles fully accessible inside a base.  Items I tried to palace inside were NOT lost, just could not be put in.

 

Thanks or the work on this server, outstanding fun.

 

Furbs

Share this post


Link to post
Share on other sites
On 2017-5-19 at 11:00 PM, [TdS] ZoMBiEMaN001 said:

Will have to wait until Jimmys back to have this fixed mate , thanks

Cheers :)For me I don't get kicked, but it just says "cancelled building" whenever I try and place it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×