Jump to content
[TdS] Skippy

PVE and PVP EPOCH 1.0.6.1 - ISSUES

Recommended Posts

Hi guys and girls if you a have any issue just list them here so Jimmy can work on it for you Just list PVE or PVP

 

-On both Blood bagging not working it take the blood bag and you dont get blood  but puts you concussion and you need to log out to stand back up was telled by  russ

-

 

 


NEWEST-BF3.png

Share this post


Link to post
Share on other sites

Thankyou Guys gratefull for your work. The bloodbag thing at the trader I couldn't log out, not combat log either and didn't want to ctrl alt del. So i was just fiddling about and the bandage sound worked and slowly pressing keys, "W" made him stand and control was restored. I tried it a second time and nothing happens one without the other. I dont envy your job, this stuff is too weird..

Share this post


Link to post
Share on other sites

The server was set to use the new blood bag system, where you have to test your blood and then apply the correct type of blood for your character. Basically by blood bagging you gave yourself the wrong blood and killed yourself. It has now been reverted back to the old dayz blood bag system

Edited by [TdS] Jim

Share this post


Link to post
Share on other sites

Died and the kill message popped up twice an it put me 29k into debug. it did catch up after a few seconds and put me back to the login screen. 

 

edit... when i spawned back in i was where i died. 

 

Little Birds sell for 0 coins 

Edited by [TdS] Scorch

Share this post


Link to post
Share on other sites
21 minutes ago, [TdS] Scorch said:

PVP Server is not restarting and the Frames are great 

 

The server Provider is was down should restart on time from the next restart time thankz

 


NEWEST-BF3.png

Share this post


Link to post
Share on other sites

Hi Everybody,

Gunter (newbie) here. When connecting to the PVE server, I get kicked roughly 10-12 seconds after clicking 'OK'. I do not even get to the loading screen as per below screenshot.

Thanks - I look forward to playing alongside you all.


Gunter.

20170309233632_1.jpg

Share this post


Link to post
Share on other sites

Hey guys both servers have had the restart timers reinstalled and the traders not having all items has been fixed also on the pve server the hero trader 2 should now work like the normal hero trader

Share this post


Link to post
Share on other sites
On 3/9/2017 at 8:40 PM, Gunter said:

Gunter (newbie) here. When connecting to the PVE server, I get kicked roughly 10-12 seconds after clicking 'OK'. I do not even get to the loading screen as per below screenshot.

 

Not sure if you've sorted this, but you are being kicked because you are not running the correct ARMA 2 patch. Make sure both ARMA 2 and ARMA 2 Operation Arrowhead are not set to use any legacy or beta branches in your Steam settings.If you're using a Launcher, that's out of my control. I have no idea how they work.

 

Player Teleported to Debug On Death/Body Duplication/Duplicate Kill Messages

  • Known issue, need to wait for Infistar to release updated antihack for Epoch 1.0.6.1

Servers not restarting

  • Server provider problem. [FIXED]

Missions biased towards one "faction"

  • Caused by server not restarting, affecting the spawning of missions. [FIXED]
Edited by [TdS] Clontarf[X]
  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for all the work guys!

 

PVE Server - unable to remove plot pole

Server not restarting is still happening

Share this post


Link to post
Share on other sites

OK guys Auto restarts on both Server are now fixed and Restart every 3hrs 12,3,6,9 as of before

We are waiting on the provider to fix the Restart message on the PVE  Server


NEWEST-BF3.png

Share this post


Link to post
Share on other sites

Hi All, Issue relating to PVE Server.

Downloaded update and logged in for the first time in a week and a bit.  Am missing a fair chunk of my base.  My Cinder perimeter wall has disappeared completely along with 3 cinder garage doors (3 still remain) along with a lot of metal floors.  3 of my vehicles had fallen to the level below but I managed to safely remove them.  Plot Pole was also missing along with, Fuel pump some wooden walls and some but not all stairs.  It seems quite random and no real pattern.  

A side note, I laid down a desert dome tent to secure some of my gear, I could access it but not place items into it.  However I could do so with tents already existing.  

Appreciate people not pilfering my kit as there was a shiteload there for the taking. And thanks for all those that put time into this server. By far the best I have played on.

Cheers boys.

Whitey

 

Share this post


Link to post
Share on other sites

hey just want to ask what are the chances of getting the PVE server changed to 4 hours between restarts if not thats ok just wanted to ask the question 


banner dayz.png

Share this post


Link to post
Share on other sites

Not having any technical issues at the moment.  Just a little frustrated with the ai. Help me understand the purpose of the close in spawning of ai at missions. I've had them as close as about 30 meters. I like to do the missions on foot, leaving my transport back a bit and legging it in. Using natural cover,rocks, tree,s and gullies to get close and ping off the bandits. Can,t do that with these spawners. I've watched other players using armored vehicles, so i tried that, yeah gets the job done but i didn't enjoy it much. I don't mind the heli's zooming around or the bandits in cars.

 

Someone like to tell me what its all about.:-\ 

Edited by Russ

Share this post


Link to post
Share on other sites

Keeps you on your toe's.

Just like a pvp experience but with ai. Ive had them on, people said they were too hard. I removed them people said where did the ai go. I put them back but without rpg's now your saying you dont want them???.

I'll put up a vote tonight and whatever gets the most votes wins and thats what stays i cant keep adding and removing things every few weeks 😀

Share this post


Link to post
Share on other sites

Well yes it does that..:)     I was driving to a mission (this is an example) when 3 spawned on the road 20 meters away and opened fire, I turned the car around and ran over them. Nothing, they continued shooting. Car was taking some damage so i left for repairs. Went back and of course they were Gone. Well woppee.  If these ai spawned in a K away and ran in so you could keep an eye out for em and they hung around once spawned might be ok. But pop 20 meters away , no i for one don't like it.

 

 

The vote is a good idea     

Share this post


Link to post
Share on other sites

Got some more base issues.  Logged in tonight to notice more walls and metal floors missing.  The floor unfortunately had my heli on it which in turn has fallen and destroyed 3 vehicles.....nooooooooooo.  Bugger 

Share this post


Link to post
Share on other sites

Great question Jim.........I think that is exactly what's happened!!!   Does your plot pole dissapear when base has degraded?  So annoyed, what a rookie error. those floors took me so many hours to make. dammit!!

 

Share this post


Link to post
Share on other sites
On 12/03/2017 at 9:00 PM, [TdS] Clontarf[X] said:

 

Not sure if you've sorted this, but you are being kicked because you are not running the correct ARMA 2 patch. Make sure both ARMA 2 and ARMA 2 Operation Arrowhead are not set to use any legacy or beta branches in your Steam settings.If you're using a Launcher, that's out of my control. I have no idea how they work.

 

Player Teleported to Debug On Death/Body Duplication/Duplicate Kill Messages

  • Known issue, need to wait for Infistar to release updated antihack for Epoch 1.0.6.1

Servers not restarting

  • Server provider problem. [FIXED]

Missions biased towards one "faction"

  • Caused by server not restarting, affecting the spawning of missions. [FIXED]


Thanks for the reply - all sorted.

 

It was the launcher I was using (DayZ Launcher). I was able to connect to the server tonight through OA/Steam.

Share this post


Link to post
Share on other sites

PVP  Server. 

When you have 2 primary guns equipped and you die you can only recover the top gun from your body. 

Share this post


Link to post
Share on other sites

Died at a mission. instead of the usual character select screen after death, I was momentarily  looking down over 2 or 3 dead bodies, one mine not sure about the other/s. I also had 3 x death msgs appear on being killed.  After 30 or so seconds of not being able to do anything I was automatically reloaded into the game with the same character with all gear, right next to my dead body.  Also Zombie and AI kill counter did not reset.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×